Help needed!!!!

aneelr

Well-Known Member
Joined
Sep 9, 2009
Messages
1,063
Points
63
Location
bangalore
Hi,

I encountered a strange problem.

I'm using my WD HDTV media player with my samsung 46" LED TV via a HDMI cabel......and it was functioning well, till today....when I downloaded this demo, Sony Blu::Elements- Forsenses (2009)DEMO Blu-ray and started it to play the same, it started of fine but inbetween it stoped and my TV is giving an error that HDMI mode not supported........

Is it the problem with

my LED TV,
my HDMI cabel,
my WD HDTV media player.


please help needed!!!....


thanks.
 
Last edited:

marsilians

Well-Known Member
Joined
Dec 8, 2008
Messages
2,606
Points
83
Location
117.192.87.109
Are you trying to play HD Audio? If so you should be HDMI 1.3 compliant

Hi,

I encountered a strange problem.

I'm using my WD HDTV media player with my samsung 46" LED TV via a HDMI cabel......and it was functioning well, till today....when I downloaded this demo, Sony Blu::Elements- Forsenses (2009)DEMO Blu-ray and started it to play the same, it started of fine but inbetween it stoped and my TV is giving an error that HDMI mode not supported........

Is it the problem with

my LED TV,
my HDMI cabel,
my WD HDTV media player.


please help needed!!!....


thanks.
 

aneelr

Well-Known Member
Joined
Sep 9, 2009
Messages
1,063
Points
63
Location
bangalore
hi,

after doing some r&d i found out that it's the problem with my downloaded file, it is not been properly extracted frm the BluRay disc.....

Now everything is back to normal.


thanks marsilians for ur reply.
 
A beautiful, well-constructed speaker with class-leading soundstage, imaging and bass that is fast, deep, and precise.
Top