• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Sony LED TV remote sensor not working

Join HiFiMART Telegram Channel for offers & deals

nokiasony

New Member
Joined
Sep 12, 2012
Messages
7
Points
0
Location
India
Dear Friends,

I am quite disappointed with my Sony KDL 32EX650. I bought this 30 days back and mounted it on wall. Suddenly, the remote sensor is not working. Tried using the same remote on other tv and found it working. So, i guess remote sensor in my tv would have gone wrong.

Please help me how to fix. Are there some settings that could have caused remote sensor not working. Before this problem, TV was idle for around 15hrs.

Now i want to check upgrading the driver/firmware to check if it can fix the issue or once make the tv to factory defaults. How shall i do?

I am quite disappointed as it is only a month. I bought this in Singapore and it is made in malaysia. Please help me here. Thanks in advance.

-Rukesh
 

avmaxfan

Active Member
Joined
May 17, 2011
Messages
771
Points
43
Location
Pune,India
I think the only option is to call some technician to check the TV or take it to service center.
 

nokiasony

New Member
Joined
Sep 12, 2012
Messages
7
Points
0
Location
India
Sure ! but i thought somebody in this forum could have experienced this and can suggest things. May i request anybody here, what could be the service charges if in case "remote sensor" should be replaced. Also, would like to hear, the reasons for this to malfunction after a month.
 

just4kix

Well-Known Member
Joined
Feb 2, 2010
Messages
5,024
Points
113
Location
Pune, India
Sometimes, there could be a simple issue of dust/tape blocking the sensor. Assume that this is not the case.

Report to Sony. I am sure that they will quickly fix the issue.
 
Top