subwoofer setup

prashant80

Member
Joined
Jul 20, 2020
Messages
90
Points
8
Location
Ahmedabad
Hi,
I got new HTS10 Polk subwoofer. But after manual setup i am not getting desired output from sub as well as from other 5.0.

Please suggest crossover & LFE setting to better sound . I haven't done audysse setup after subwoofer installation

Current set up
AJ 5.0
HTS 10
Denon X1400H
 

aeroash

Well-Known Member
Joined
Oct 11, 2010
Messages
647
Points
93
Location
Mangalore
Hi,
I got new HTS10 Polk subwoofer. But after manual setup i am not getting desired output from sub as well as from other 5.0.

Please suggest crossover & LFE setting to better sound . I haven't done audysse setup after subwoofer installation

Current set up
AJ 5.0
HTS 10
Denon X1400H
First, have you done the sub crawl and found the ideal placement location?
 

prashant80

Member
Joined
Jul 20, 2020
Messages
90
Points
8
Location
Ahmedabad
First, have you done the sub crawl and found the ideal placement location?
Sub Placed near the Floor standing. new to sub crawl terminology.
Center,floor standing & surround kept at 100 hz ,LFE at 110.Very low sound & no clarity.

plz suggest .

If snaps shared will be more helpful
 

osci

New Member
Joined
Oct 8, 2013
Messages
13
Points
3
Location
Mumbai
I haven't done audysse setup after subwoofer installation
new to sub crawl terminology
If you are new to subwoofer placement/settings or to manual settings, then i would suggest you run Audyssey first and report back.
Also, X1400H would not offer you enough options and flexibility in terms of manual setup. Better to run Audyssey and then tweak crossover freq and gains as per your needs.
 

prashant80

Member
Joined
Jul 20, 2020
Messages
90
Points
8
Location
Ahmedabad
t
If you are new to subwoofer placement/settings or to manual settings, then i would suggest you run Audyssey first and report back.
Also, X1400H would not offer you enough options and flexibility in terms of manual setup. Better to run Audyssey and then tweak crossover freq and gains as per your needs.
thanks
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,474
Points
113
Location
Mumbai
Hi,
I got new HTS10 Polk subwoofer. But after manual setup i am not getting desired output from sub as well as from other 5.0.

Please suggest crossover & LFE setting to better sound . I haven't done audysse setup after subwoofer installation

Current set up
AJ 5.0
HTS 10
Denon X1400H

Please run audyssey and after that check if it works well. Ideally it should! If not then try the other methods of subwoofer crawl and placement. The HTS 10 is a very good sub and not too fussy about placement.
 

DB1989

Well-Known Member
Joined
Apr 6, 2020
Messages
1,646
Points
113
Location
New Delhi
Please run audyssey and after that check if it works well. Ideally it should! If not then try the other methods of subwoofer crawl and placement. The HTS 10 is a very good sub and not too fussy about placement.
All speakers, and hence subs, are fussy about placement to some extent, if not a great deal. Eq-ing simply tames the unruly frequencies. Placement should be coupled with EQ-ing to get the best results.

To borrow loosely from petrolheads (and the more i think about it, the more i parallels i can draw to this hobby too) - there's no replacement for displacement.
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,474
Points
113
Location
Mumbai
All speakers, and hence subs, are fussy about placement to some extent, if not a great deal. Eq-ing simply tames the unruly frequencies. Placement should be coupled with EQ-ing to get the best results.

To borrow loosely from petrolheads (and the more i think about it, the more i parallels i can draw to this hobby too) - there's no replacement for displacement.

Not all rooms are the same and not all rooms are dedicated HT spaces. Most of us have furniture etc and that's where Auto calibration like Audyssey or Yamaha YPAO helps in adjustment to make it sound tolerable / better. Everyone has their tastes as in what level of quality is satisfying. Placement becomes a challenge for some as space is premium and most would like to achieve the best within those limitations.
 

DB1989

Well-Known Member
Joined
Apr 6, 2020
Messages
1,646
Points
113
Location
New Delhi
Not all rooms are the same and not all rooms are dedicated HT spaces. Most of us have furniture etc and that's where Auto calibration like Audyssey or Yamaha YPAO helps in adjustment to make it sound tolerable / better. Everyone has their tastes as in what level of quality is satisfying. Placement becomes a challenge for some as space is premium and most would like to achieve the best within those limitations.
Sure. But its good to try out every single permutation and combination within those limitations. If thats not a possiblity, the exercise is moot and thats that. Then again, to not suggest it at all or advise against it without knowing the situation? Thats cavalier.
 

prashant80

Member
Joined
Jul 20, 2020
Messages
90
Points
8
Location
Ahmedabad
Please run audyssey and after that check if it works well. Ideally it should! If not then try the other methods of subwoofer crawl and placement. The HTS 10 is a very good sub and not too fussy about placement.
Hi. Ran audyssey. tweaked distances & Subwoofer cross over 120hz ,DB -10,volume at 50% and phase at 70%.But no desired sound.Its like negligible sound coming out of subwoofer. Rest speaker crossover at 80hz.
plz suggest and share snaps of setting if possible
 

Nitin K

Well-Known Member
Joined
Nov 23, 2018
Messages
1,703
Points
113
Location
India
Hi. Ran audyssey. tweaked distances & Subwoofer cross over 120hz ,DB -10,volume at 50% and phase at 70%.But no desired sound.Its like negligible sound coming out of subwoofer. Rest speaker crossover at 80hz.
plz suggest and share snaps of setting if possible
After running Audyssey, it keeps speakers as " large " by default. Pls keep them as " small" for all and see.
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,474
Points
113
Location
Mumbai
Hi. Ran audyssey. tweaked distances & Subwoofer cross over 120hz ,DB -10,volume at 50% and phase at 70%.But no desired sound.Its like negligible sound coming out of subwoofer. Rest speaker crossover at 80hz.
plz suggest and share snaps of setting if possible
You can increase the DB from -10 to -6 and see if it makes some difference.
 

k-pad

Well-Known Member
Joined
Jul 13, 2021
Messages
965
Points
93
Location
Mumbai
Hi. Ran audyssey. tweaked distances & Subwoofer cross over 120hz ,DB -10,volume at 50% and phase at 70%.But no desired sound.Its like negligible sound coming out of subwoofer. Rest speaker crossover at 80hz.
plz suggest and share snaps of setting if possible
Since the AJs dig fairly deep, do you want to try the sub's crossover lower, say somewhere between 60-70 Hz?
 
Get the Wharfedale EVO 4.2 3-Way Standmount Speakers at a Special Offer Price.
Top