• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Yht-299 with Smart-TV

Wharfedale Speakers

Dkt

New Member
Joined
Nov 7, 2016
Messages
5
Points
0
Location
New panvel
Dear All,

I just bought a LG 55lh600t smart led tv. I am trying to hook it up with my Yamaha Yht-299 along with Tata-Sky HD STB.

My connections are like following:-

Tata Sky-(hdmi-out) to AVR-(hdmi 1)
AVR-(hdmi out-with ARC) to LG TV (hdmi 1 with ARC)

My main reason to use all HDMI cables was as I read somewhere that HDMI is best option for sound clarity and Dolby digital formats.

I connected my TV with AVR using HDMi ARC as the TV becomes the source while using its inbuilt apps like Netflix and YouTube.

Now the problem is that whenever I try to watch any thing the sound never comes immediately. The AVR is always switching on the sound after 3-4mins. Video comes immediately but no sound. HDMI 1 mode for STB and the A/V mode for TV itself....both having same problem..Any help/suggestion from fellow brothers will be deeply appreciated. I have followed all the generic procedures for ARC setup still for some reason looks buggy. Will appreciate if some one can give way points for Yht 299.:sad:
 

MaSh

Well-Known Member
Joined
Oct 12, 2012
Messages
3,645
Points
113
Location
Bangalore
Did you try connecting set top box to TV directly and seeing if there is a delay?

Second, turn off arc if there is an option and check. 3-4 minutes is very long. Upto a couple of seconds is okay.

MaSh

Sent from my Redmi Note 3
 

Dkt

New Member
Joined
Nov 7, 2016
Messages
5
Points
0
Location
New panvel
Thanks Mash. Yes I had connected directly during initial set-up. No problems then while sound coming out of TV speakers. No problems while sound coming out from TV optical cable into AVR as well...it's the damn HDMI ARC thats causing problem...I wants to enjoy surround sound of all HD channels along with the TV's apps..so I believe HDMI ARC is only option which is superior to optical out but this damn ARC handshake..:sad:
 

MaSh

Well-Known Member
Joined
Oct 12, 2012
Messages
3,645
Points
113
Location
Bangalore
Thanks Mash. Yes I had connected directly during initial set-up. No problems then while sound coming out of TV speakers. No problems while sound coming out from TV optical cable into AVR as well...it's the damn HDMI ARC thats causing problem...I wants to enjoy surround sound of all HD channels along with the TV's apps..so I believe HDMI ARC is only option which is superior to optical out but this damn ARC handshake..:sad:
Hmmm okay, do you have another hdmi cable to try with? Just try swapping your input and put hdmi cables. Could be a cable issue.

MaSh

Sent from my Redmi Note 3
 

shotgun

New Member
Joined
Dec 11, 2014
Messages
3
Points
3
Location
Chennai
reason to use all HDMI cables was as I read somewhere that HDMI is best option for sound clarity and Dolby digital formats.
Dear All,

I just bought a LG 55lh600t smart led tv. I am trying to hook it up with my Yamaha Yht-299 along with Tata-Sky HD STB.

My connections are like following:-

Tata Sky-(hdmi-out) to AVR-(hdmi 1)
AVR-(hdmi out-with ARC) to LG TV (hdmi 1 with ARC)

My main reason to use all HDMI cables was as I read somewhere that HDMI is best option for sound clarity and Dolby digital formats.

I connected my TV with AVR using HDMi ARC as the TV becomes the source while using its inbuilt apps like Netflix and YouTube.

Now the problem is that whenever I try to watch any thing the sound never comes immediately. The AVR is always switching on the sound after 3-4mins. Video comes immediately but no sound. HDMI 1 mode for STB and the A/V mode for TV itself....both having same problem..Any help/suggestion from fellow brothers will be deeply appreciated. I have followed all the generic procedures for ARC setup still for some reason looks buggy. Will appreciate if some one can give way points for Yht 299.:sad:
Hi,

I just bought LG 55SM8100PTA smart TV this week and tried the same setting as you did with my YHT 299.. I'm able to get the sound when I play my set top box.

Tata Sky-(hdmi-out) to AVR-(hdmi 1)
AVR-(hdmi out-with ARC) to LG TV (hdmi 1 with ARC)

However, when I play builtin apps Netflix or Prime, I don't hear the sound.

Were you able to fix the issue? Appreciate if you could help. Thanks.
 
Top