• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Connection settings/configuration help in Pioneer 610

Luxman Amplifiers India

prakasse

New Member
Joined
Oct 16, 2008
Messages
562
Points
0
Location
bangalore
Hi Venkat and others,

This is my current connection between Pioneer 610 and Yamaha 663

Pioneer DV610 -> HDMI out---> AVR rx663 HDMI IN

AVR rx663 HDMI out ---->>>> LCD HDMI IN

Now i have enabled Home Menu > Initial Settings > Digital Audio out > HDMI Out> On ------ in Pioneer DV610

The audio and video are coming, but my AVR says the incoming signal as PCM, which means pioneer is doing the decoding.

In want to use my AVR's DD, and DTS decoding capabilities. How can i do that?

Earlier i connected pioneer and AVR using co-axial cable and everything was working fine. AVR correctly displayed DTS, DD based on the dvd disc.


Now i got one HDMI cable and connected thinking it can transmit both video and audio[in raw format] to AVR and i am not getting the AVR to do the decoding.

Kindly help me in this.

Thanks,
Prakash.
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,662
Points
113
Location
Mumbai
Its strange as coaxial is working fine.You still see HDMI setting on 610 & keep sound out as RAW...
 

prakasse

New Member
Joined
Oct 16, 2008
Messages
562
Points
0
Location
bangalore
Problem solved :) I set the digitial out to ON and now everything is working fine.

But when was connecting thru coaxial cable if make some changes like reducing front speaker volume like that, the display will be in AVR OSD only.

But after connecting thru HDMI for any change i do using remote while watching movie the movie goes off in the TV and OSD screen comes in TV. its bit annoying. Any way to turn this feature off.?

Thanks,
Prakash.
 

reju

Well-Known Member
Joined
Nov 12, 2008
Messages
1,482
Points
83
Location
Mumbai
Problem solved :) I set the digitial out to ON and now everything is working fine.

But when was connecting thru coaxial cable if make some changes like reducing front speaker volume like that, the display will be in AVR OSD only.

But after connecting thru HDMI for any change i do using remote while watching movie the movie goes off in the TV and OSD screen comes in TV. its bit annoying. Any way to turn this feature off.?

Thanks,
Prakash.

Press DISPLAY on the AVR remote control. The current status screen appears in the OSD. You can set it on/off.

You can select the amount of time that the current status is displayed in the OSO by using the "OSO-AMP" parameter in "OPTION MENU"
 

rturner

New Member
Joined
Aug 17, 2009
Messages
2
Points
0
Location
Texas, USA
Re: Connection settings/configuration help in Pioneer 610 and Yamaha 663

Reju:
You replied "Press DISPLAY on the AVR remote control. The current status screen appears in the OSD. You can set it on/off.

You can select the amount of time that the current status is displayed in the OSO by using the "OSO-AMP" parameter in "OPTION MENU"

The AVR, I assume was the Yamaha 663? I brought my Yammie back when my Onkyo failed AGAIN on me. I don't remember, nor can I find in the manual, how to activate the OSD. I have DirecTV connected by component as I think it must be to have the display. {I previously had it this way before)
"Display" indicates the status is "off", but nothing on this screen is subject to change. therefore, I must go somewhere else which alludes me. Any help would be appreciated. Any information needed will be readily supplied.
Thank you.
rturner330@yahoo.com

as I will see this much faster
 
Top