• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Denom AVR-x1100 HDMI Output pink image

Marantz offers at HiFiMART.com

ram_v

New Member
Joined
Nov 21, 2009
Messages
15
Points
1
Location
India
Today I just connected my Demon AVR-X1100 to Epson EB-X41 and the display image is pink.
I wasn't sure if the issue was with the projector the receiver so I connected the projector directly to the OTT android box and it was working fine and the issue is sure with the receiver, any one have an idea how to fix this issue.
 

reachkalyan.kr

Well-Known Member
Joined
Oct 5, 2017
Messages
900
Points
63
Location
IN
Try Factory reset for Denon.
Hope You are using the same cable from Android box to Projector and images are good( bypassing the AVR)if so cable is good may be!!!
Make sure there is no loose connection in the cable at projector end.
Try using the other input in Denon Eg : HDMI 2/HDMI 3 and see
 

ram_v

New Member
Joined
Nov 21, 2009
Messages
15
Points
1
Location
India
Try Factory reset for Denon.
Hope You are using the same cable from Android box to Projector and images are good( bypassing the AVR)if so cable is good may be!!!
Make sure there is no loose connection in the cable at projector end.
Try using the other input in Denon Eg : HDMI 2/HDMI 3 and see
Thanks Kalyan for your inputs.
I have have already tried almost all that you have mentioned and non of them worked, one thing that I haven't tried is to change input source, I have been trying only with BD HDMI in, I'll try that as well and update in the morning.

Regards,
Ram
 

ram_v

New Member
Joined
Nov 21, 2009
Messages
15
Points
1
Location
India
Tried all the input source and still have issue, I think the problem is with the HDMI Out terminal. Input source is directed and audio output is fine. Is there a fix or should I take it for service ?
 

tuff

Well-Known Member
Joined
Oct 26, 2014
Messages
2,019
Points
113
Location
Thane
seems like a common problem with av receivers. Check with service center and check how much it would cost to fix. If not then you may get a HDMI splitter and use it to feed one to the receiver and the other to the projector.
 

mshifi

Well-Known Member
Joined
Nov 6, 2012
Messages
975
Points
63
Location
hyderabad
have you tried projecting the TV on to the projector and see if the picture is still not ok. I had a similar problem while playing BD through the player. Finally it was the BD player port that was defective.
 
Top