• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Denon 1909 issue

Easy EMI Options at HiFiMART.com

Vj@HiFi

Member
Joined
Feb 23, 2009
Messages
95
Points
8
Location
Delhi
I have noticed a peculiar problem with my Denon 1909.

I find that the speaker calibration gets 'turned off' after a few days. As soon as I notice that the red light (for dynamic volume) is not on, I know that the audessey needs to calibrate again. Its a bothersome process, to be repeated every few days.

Is it because I turn off the main power outlet switch every day (as many have suggested). I too don't like to keep anything on standby overnight.

I thought that the calibration settings are 'saved'!
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,549
Points
113
Location
Mumbai
Generally memory within AVR is lost if you dont operate it for 1 week. Its common with Onk too.
 

Vj@HiFi

Member
Joined
Feb 23, 2009
Messages
95
Points
8
Location
Delhi
Thats what I thought. But my system is used everyday..

Let me call my vendor and confirm.
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,549
Points
113
Location
Mumbai
Thats what I thought. But my system is used everyday..

Let me call my vendor and confirm.

With ONK,when I config spk levels from setup,it get recorded in memory & if just increase level from remote,it forgets...
 

hemantwaghe

Banned
Joined
Sep 23, 2007
Messages
4,139
Points
0
How old is ur HT receiver?
There maybe just maybe a battery which powers memry chip which has gone...or not keepinch charge
Old FM tuners had similar issues

Anyway leave it to experts
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,549
Points
113
Location
Mumbai
How old is ur HT receiver?
There maybe just maybe a battery which powers memry chip which has gone...or not keepinch charge
Old FM tuners had similar issues

Anyway leave it to experts

Mine is less than 3 yrs,& dont think there is any battery inside,hence charged memory get lost is AVR is not used more than 7 days.
 

gobble

Well-Known Member
Joined
Sep 23, 2008
Messages
5,452
Points
113
Location
Bangalore
And I don't have one ... but I see a red light blinking all the time ... :)
 
Top