• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

FM not working on Denon 2113ci

Wharfedale Diamond 11 Series

ravidharap

Active Member
Joined
Jun 21, 2010
Messages
244
Points
28
Location
Mumbai
Hi all, My denon 2113 Ci is not playing FM , this problem started when I networked my HT setup. I paired my iPhone 4s with reciever for wifi remote and the problem started. Again I paired my ipad mini as wifi remote , it played FM chanel a for a and stopped, I have already checked my antenea connection and tried manual and auto tuning with no results. Zone 2 of reviver is not assigned of any sources. Unlugged the ethernet from the reciever and tried. Tried every options other tans factory reset. Spotify and other Internet radio stns works fine. Mine is a dynamic IP as I use mobile hotpot for my HT room , your inputs will be highly appreciated. Thanks
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,353
Points
113
Location
Mumbai
Hi

I would suggest to reconnect the FM again just as you would when you do a fresh setup.....

Nowadays the FM signals are a bit weak...if there is no favourable bandwidth or range, nothing will come...out of the 8 stations tuned and set on my Marantz...only 3 are working fine.....
 

ravidharap

Active Member
Joined
Jun 21, 2010
Messages
244
Points
28
Location
Mumbai
Hi

I would suggest to reconnect the FM again just as you would when you do a fresh setup.....

Nowadays the FM signals are a bit weak...if there is no favourable bandwidth or range, nothing will come...out of the 8 stations tuned and set on my Marantz...only 3 are working fine.....
Thanks and I will try as suggested
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,353
Points
113
Location
Mumbai
Hi

Next painful option is to go through the manual to check if you hooked up the network appropriately step by step....one miss out could have resulted the issue you have faced.....suggest you do it again and try......

Disconnect the network setup and check if FM is working....
 
Top