• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Help with Manual EQ - Onkyo TX 608

Wharfedale EVO4.4 Speaker

sl4y3r

Active Member
Joined
Oct 4, 2012
Messages
189
Points
28
Location
Mumbai
Hi All,

I have a strange issue. When i run Aydussey on Onkyo 608, It sets up my fronts (L and R) perfectly. They sound superb. But my surrounds tend to sound less crisp. My L & R sound extremely dull with the Audyessy turned off.

I need help on the best way to tune my fronts to get the sound that Audyessy tunes it to get.

I have tried all settings in the manual EQ. Below are the settings i have access to.

(Gear in Signature)

Thanks,
Lee
 

Attachments

  • IMG_20150801_222118.jpg
    IMG_20150801_222118.jpg
    14.8 KB · Views: 30

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,467
Points
113
Location
Mumbai
Have you tried Audyssey again? May first time its not accurate.
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,365
Points
113
Location
Mumbai
Hi,

I use a Marantz and ran audyssey a couple of times....once settings were done, I adjusted manually each speaker so that I get the best EQ output....so far loving it....works like a charm....I am sure there would be some step you are missing out on...check again,,,, all the best
 

sl4y3r

Active Member
Joined
Oct 4, 2012
Messages
189
Points
28
Location
Mumbai
@spirovious-Hmm.. Probably i will re-run it and see. Thanks.

@efernand - I cannot manually tweak the settings if i use Audyssey. Thanks anyway.
 
Top