Hi I bought new denon 3600 av receiver.i notice a peculiar problem of data analysis hanging at 70%

girishtd8262

Well-Known Member
Joined
Aug 24, 2020
Messages
614
Points
63
Location
India
My new denon 3600 h receiver gets hung at 70% of data analysis during audyssey calibration.tried firmware restoration but no relief.informed them got new another device but again same problem . what to do I am unable to audyssey calibration even with the new device.any suggestions
 
Selected at right time .did this for 6 times no result.followed all the instructions distance was within 2ft as suggested by them
 
My new denon 3600 h receiver gets hung at 70% of data analysis during audyssey calibration.tried firmware restoration but no relief.informed them got new another device but again same problem . what to do I am unable to audyssey calibration even with the new device.any suggestions
I also observed this and thought of asking in forum :) , If we say dynamic volume , no during audyssy setup wizard then it displays 75% during data anaylysys then did not finish. currently i Said "yes" for audyssy setup wizard then it completes correctly. We can switch off dynamic volume later if we dont want. This happens even after firmware upgrade.

Not sure its a bug or it's designed by this way.
 
Try running audysey using the mobile app. Happening in both devices is strange. Since it’s new get in touch with the dealer. They need to assist you and provide a solution
 
Try running audysey using the mobile app. Happening in both devices is strange. Since it’s new get in touch with the dealer. They need to assist you and provide a solution
Thanks , Did you also happen to see this issue with denon 3600H. Is this a major issue ?. Since Audyssy setup worked as i selected all option as 'Yes' i left it as its.
 
I also observed this and thought of asking in forum :) , If we say dynamic volume , no during audyssy setup wizard then it displays 75% during data anaylysys then did not finish. currently i Said "yes" for audyssy setup wizard then it completes correctly. We can switch off dynamic volume later if we dont want. This happens even after firmware upgrade.

Not sure its a bug or it's designed by this way.
I tried both with yes and no .no result.
 
Try running audysey using the mobile app. Happening in both devices is strange. Since it’s new get in touch with the dealer. They need to assist you and provide a solution
Reported to them .they exchanged one but even with new one same problem so they said they will b informing denon company about this and will b giving possible solution.
 
Reported to them .they exchanged one but even with new one same problem so they said they will b informing denon company about this and will b giving possible solution.
ok let me know whats the solution they are suggesting. For my case Denon 3600h never hangs during audyssy setup wizard , how ever during Calibrating the results it just displays progress 70% and did not finish. Clicking on setup button on remote, exit out of the audyssy setup , so seems there's no hang issue , but audyssy is not completing correctly. Did u try upgrading the firmware ?
 
Thanks , Did you also happen to see this issue with denon 3600H. Is this a major issue ?. Since Audyssy setup worked as i selected all option as 'Yes' i left it as its.
No I have 4500 and have done audyssey countless times and never faced this issue. I knew one fm who had issue with his marantz 6013. The Audyssey gets stuck after 3 positions and never let him measure all 8 positions.This seems to be a software bug. I always disable dynamic eq and volume but this didn’t cause any issues.
 
I also observed this and thought of asking in forum :) , If we say dynamic volume , no during audyssy setup wizard then it displays 75% during data anaylysys then did not finish. currently i Said "yes" for audyssy setup wizard then it completes correctly. We can switch off dynamic volume later if we dont want. This happens even after firmware upgrade.

Not sure its a bug or it's designed by this way.
Its definitely a Bug. My Denon (different model) progresses without problem even if I choose No to Dynamic volume during Audyssey caliboration.
 
Same problem with me .it hangs at 70% during data analysis.during set up no problem.
ok let me know whats the solution they are suggesting. For my case Denon 3600h never hangs during audyssy setup wizard , how ever during Calibrating the results it just displays progress 70% and did not finish. Clicking on setup button on remote, exit out of the audyssy setup , so seems there's no hang issue , but audyssy is not completing correctly. Did u try upgrading the firmware ?
 
Same problem with me .it hangs at 70% during data analysis.during set up no problem.
Did selecting default options during dynamic voulme message in audyssy setup wizard resolves the issue for you?. As long as i am selecting default options in Audyssy setup wizard , Calibration works correctly. I tried with 5.1 speaker setup , whats speaker setup you tried?

Also try clearing out the existing audyssy calibration if anythiing exists and , you may try again.
 
Did selecting default options during dynamic voulme message in audyssy setup wizard resolves the issue for you?. As long as i am selecting default options in Audyssy setup wizard , Calibration works correctly. I tried with 5.1 speaker setup , whats speaker setup you tried?

Also try clearing out the existing audyssy calibration if anythiing exists and , you may try again.
7.1.2 setup tried it from factory default settings.they said they will b visiting my house next month to know the issue
 
I also observed this and thought of asking in forum :) , If we say dynamic volume , no during audyssy setup wizard then it displays 75% during data anaylysys then did not finish. currently i Said "yes" for audyssy setup wizard then it completes correctly. We can switch off dynamic volume later if we dont want. This happens even after firmware upgrade.

Not sure its a bug or it's designed by this way.

I too kind of observed the same behavior with my Denon AVR (Different model). I can't get past this window unless I select 'Dynamic EQ' as Yes, although I haven't tested what happens if I select No.
 
Did selecting default options during dynamic voulme message in audyssy setup wizard resolves the issue for you?. As long as i am selecting default options in Audyssy setup wizard , Calibration works correctly. I tried with 5.1 speaker setup , whats speaker setup you tried?

Also try clearing out the existing audyssy calibration if anythiing exists and , you may try again.
I've always turned off Auddysey Dynamic Volume and Dynamic EQ.. I've calibrated many times with both on too with my old Marantz SR 5010 and Marantz SR 7013. No issues..

One can try using the Multeq app. That costs 1600..

But,the app can be used to adjust the frequency response of each speakers manually...
 
Try buying the app and see, if it gets done properly. If it doesn't, ask for the refund for MultEQ app..

Disabling Mid range compensation can be done only using the multeq app. I felt disabling the mid range compensation removed the intentional BBC dip at 2 KHz and left it as it is.
 
Never had similar issue with my earlier Marantz models too.But had an issue with mobile app.Then simply changed app version and it worked.Resending new DAT also would hang,then had to reset marantz to upload curve.
 
Did selecting default options during dynamic voulme message in audyssy setup wizard resolves the issue for you?. As long as i am selecting default options in Audyssy setup wizard , Calibration works correctly. I tried with 5.1 speaker setup , whats speaker setup you tried?

Also try clearing out the existing audyssy calibration if anythiing exists and , you may try again.
I also felt audyssy calibration was not great !. It measures the speaker distances perfectly, but once calibration is done it sounds muddy !. It sets front speakers level ,and sub level always low to me. After i manually tune the settings as i did in my previous amp , then it sounds great !.
 
Get the Wharfedale EVO 4.2 3-Way Standmount Speakers at a Special Offer Price.
Back
Top