Need help with Samsumg LA40B650

Audio 6000N Play

avenger1976

New Member
Joined
Sep 19, 2009
Messages
25
Points
0
Location
Bangalore
All,

I bought a new Samsung La40B650 about a week back. I am extremely happy with the TV - the Blu-ray content that I have on the Hard Disks shows up very crisply and amazing on the Tv. However, I am facing a couple of peculiar problems with the TV. They are:

1. When I watch SD content (not form any dish or SET top box, but directly from the cable through the antenna input at the back), some of the content shows very wierdly. Like when I watch some movies, it looks as if I am watching a documentary from the 1990's DD (DoorDarshan) era. Anyone observe this? Any idea why this is happening? Incidentally I happened to observe the same issue on a ~30" (not exactly sure of the size) Philips CRT tv too. Could it be because of the upscaling/resizing for the TV size? Will this issue be resolved if I switch to the digital SET top box?

2. When I watch some of the news channels (like CNN-IBN and NDTV), the scrolling news ticker at the bottom judders sometimes. It does not happen always, but happens intermittently. I have tried setting the motionplus 100Hz to various settings - from Off to Custom (with 0 judder and all other variations) to Smooth. But it still happens. But this does not happen to the stock ticker in the Business news channels. Any one experience the same? Any idea why this could be happening and how it can be resolved?

3. When I connect the Samsung Pebble 1080H DVD player through the HDMI input on the side of the TV, it sometimes does not recognise the device. Even though the DVP is on, when I switch to the HDMI source, it says its connecting/activating the Anynet+ player, and then just sits with a black screen.


What is the ideal break-in period? What are the break-in settings? Please suggest.

Any help will be appreciated.

~ Praveen
 

sunchand

New Member
Joined
Mar 16, 2007
Messages
5
Points
0
Sorry, my post is unrelated to your query.
But from where did you buy this in bangalore, because i have been trying from some time but most of the shops haven't got supply of this model for almost a month.
 

adder

Well-Known Member
Joined
May 1, 2008
Messages
2,571
Points
83
Location
bangalore
1 i really didn't understand what u are trying to say,but i believe u were using a CRT before.in a FHD lcd/plasma SD content looks bad,even more bad in the pre historic RF connection,so alteast connect it via composite or upgrade to a better cable wala/dth.

2 well in news channels u can expect it for a fraction of a second or for a few second,its normal,it will correct itself.
in business channels it doesn't happen ,because mostly its only the ticker and the head of anchor moves,but in news channel when when then show on the scene live or recorded video,there will quite a lot of motion.

3 well i believe it has to do something with anynet+ setting,since u can control the samsung player with ur tv remote.read the manualy carefully.

their is no break-in period for lcds.
 

vulpine

New Member
Joined
Oct 15, 2009
Messages
34
Points
0
Location
hyd
All,

I bought a new Samsung La40B650 about a week back. I am extremely happy with the TV - the Blu-ray content that I have on the Hard Disks shows up very crisply and amazing on the Tv. However, I am facing a couple of peculiar problems with the TV. They are:

1. When I watch SD content (not form any dish or SET top box, but directly from the cable through the antenna input at the back), some of the content shows very wierdly. Like when I watch some movies, it looks as if I am watching a documentary from the 1990's DD (DoorDarshan) era. Anyone observe this? Any idea why this is happening? Incidentally I happened to observe the same issue on a ~30" (not exactly sure of the size) Philips CRT tv too. Could it be because of the upscaling/resizing for the TV size? Will this issue be resolved if I switch to the digital SET top box?

2. When I watch some of the news channels (like CNN-IBN and NDTV), the scrolling news ticker at the bottom judders sometimes. It does not happen always, but happens intermittently. I have tried setting the motionplus 100Hz to various settings - from Off to Custom (with 0 judder and all other variations) to Smooth. But it still happens. But this does not happen to the stock ticker in the Business news channels. Any one experience the same? Any idea why this could be happening and how it can be resolved?

3. When I connect the Samsung Pebble 1080H DVD player through the HDMI input on the side of the TV, it sometimes does not recognise the device. Even though the DVP is on, when I switch to the HDMI source, it says its connecting/activating the Anynet+ player, and then just sits with a black screen.


What is the ideal break-in period? What are the break-in settings? Please suggest.

Any help will be appreciated.

~ Praveen

first of all congos for Ur new tv
1.signal via RF is the worst u can see on your TV. Feed at least DTH signal via composite,the picture gets better
2.it happens with my B530 as well in MTV ticker only
in other news channels it's fine
3.Mmmm....check the cable connections....use the source button on remote..
 
Top