• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

no audio from onkyo HT-R390 connected to pc graphic card(XFX hd 6950)

Mogami Cables

munnavai

New Member
Joined
May 1, 2012
Messages
3
Points
0
Location
india, kolkata
hi friends, i have connected my onkyo ht-r390 to the pc graphic card(xfx amd hd 6950) through HDMI cable. but the problem is i am not getting any audio from my receiver. :sad:


my goal was to have 5.1 sound from my pc. for display i have connected a dell monitor to dvi output of my graphic card. in short i have used two ports of my graphic card.
i have extended the the monitor through display setting to enable amd hdmi output in sound, playback device.
i am using windows vista ultimate 64 bit os.

although my pc is showing that amd hdmi output is active i am not getting any sound from receiver.

i have no idea how to solve this problem.:sad::sad: please help.

thanks.
 

aakashr

Well-Known Member
Joined
Aug 8, 2011
Messages
1,433
Points
83
Location
Pune
hi friends, i have connected my onkyo ht-r390 to the pc graphic card(xfx amd hd 6950) through HDMI cable. but the problem is i am not getting any audio from my receiver. :sad:


my goal was to have 5.1 sound from my pc. for display i have connected a dell monitor to dvi output of my graphic card. in short i have used two ports of my graphic card.
i have extended the the monitor through display setting to enable amd hdmi output in sound, playback device.
i am using windows vista ultimate 64 bit os.

although my pc is showing that amd hdmi output is active i am not getting any sound from receiver.

i have no idea how to solve this problem.:sad::sad: please help.

thanks.

Let me understand this........

VIDEO : PC connected to dell monitor via VGA
AUDIO : PC is connected to Onkyo AVR via HDMI

Can you confirm if your graphics card has support for audio over HDMI? Some graphics cards only support video over HDMI.
 

rud3dawg

Active Member
Joined
Apr 16, 2012
Messages
634
Points
43
Location
Hyderabad
Let me understand this........

VIDEO : PC connected to dell monitor via VGA
AUDIO : PC is connected to Onkyo AVR via HDMI

Can you confirm if your graphics card has support for audio over HDMI? Some graphics cards only support video over HDMI.

Hey, As far as I recollect all the cards in 6000 series above 6870 have good HDaudio support also would like to know more about your setup..

1: OS ??? " Assuming you are on Windows 7"
2: You are running two HDMI cables?? 1 to the monitor and 1 to the Onkyo receiver??

off the top of my head.. I think all you need to to do if all the drivers are active/ enabled and functional. GO to sound settings> make the HDMI audio as default audio device. <cuz this is something that we sometimes forget.>
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,449
Points
113
Location
Mumbai
You have to select HDMI/ATI audio as primary device in windows.
 

munnavai

New Member
Joined
May 1, 2012
Messages
3
Points
0
Location
india, kolkata
thanks friends for all your reply and i am very sorry for my late response.



Let me understand this........

VIDEO : PC connected to dell monitor via VGA
AUDIO : PC is connected to Onkyo AVR via HDMI

Can you confirm if your graphics card has support for audio over HDMI? Some graphics cards only support video over HDMI.


hi aakashr, as far as i know, yes the graphic card supports 5.1 audio. but xfx web site is not specifically pointing out that it do. (xfx website for model HD-695X-ZNFC)


yes, for video i have connected the dell monitor via vga. (at present i am using DVI instead of vga but still no audio.)
and for audio ihave used HDMI output of graphic card to connect onkyo receiver.



Hey, As far as I recollect all the cards in 6000 series above 6870 have good HDaudio support also would like to know more about your setup..

1: OS ??? " Assuming you are on Windows 7"
2: You are running two HDMI cables?? 1 to the monitor and 1 to the Onkyo receiver??

off the top of my head.. I think all you need to to do if all the drivers are active/ enabled and functional. GO to sound settings> make the HDMI audio as default audio device. <cuz this is something that we sometimes forget.>


1.OS : vista ultimate x64 and windows 7 home premium x64 (no audio in both)
2. for audio: i am using one HDMI cable to connect onkyo from graphic card HDMI out put.
and for video: one DVI cable to connect dell monitor to graphic card DVI out put.

in the sound setting HDMI audio was selected as default audio device but still i am not getting any audio from receiver. (when i am playing any music file in computer the amd HDMI output is showing that it is active but i cannot hear any sound)
 

munnavai

New Member
Joined
May 1, 2012
Messages
3
Points
0
Location
india, kolkata
thanks friends for all your reply and i am very sorry for my late response.



Let me understand this........

VIDEO : PC connected to dell monitor via VGA
AUDIO : PC is connected to Onkyo AVR via HDMI

Can you confirm if your graphics card has support for audio over HDMI? Some graphics cards only support video over HDMI.


hi aakashr, as far as i know, yes the graphic card supports 5.1 audio. but xfx web site is not specifically pointing out that it do. (xfx website for model HD-695X-ZNFC)


yes, for video i have connected the dell monitor via vga. (at present i am using DVI instead of vga but still no audio.)
and for audio ihave used HDMI output of graphic card to connect onkyo receiver.



Hey, As far as I recollect all the cards in 6000 series above 6870 have good HDaudio support also would like to know more about your setup..

1: OS ??? " Assuming you are on Windows 7"
2: You are running two HDMI cables?? 1 to the monitor and 1 to the Onkyo receiver??

off the top of my head.. I think all you need to to do if all the drivers are active/ enabled and functional. GO to sound settings> make the HDMI audio as default audio device. <cuz this is something that we sometimes forget.>


1.OS : vista ultimate x64 and windows 7 home premium x64 (no audio in both)
2. for audio: i am using one HDMI cable to connect onkyo from graphic card HDMI out put.
and for video: one DVI cable to connect dell monitor to graphic card DVI out put.

in the sound setting HDMI audio was selected as default audio device but still i am not getting any audio from receiver. (when i am playing any music file in computer the amd HDMI output is showing that it is active but i cannot hear any sound)
 

rud3dawg

Active Member
Joined
Apr 16, 2012
Messages
634
Points
43
Location
Hyderabad
1.OS : vista ultimate x64 and windows 7 home premium x64 (no audio in both)
2. for audio: i am using one HDMI cable to connect onkyo from graphic card HDMI out put.
and for video: one DVI cable to connect dell monitor to graphic card DVI out put.

in the sound setting HDMI audio was selected as default audio device but still i am not getting any audio from receiver. (when i am playing any music file in computer the amd HDMI output is showing that it is active but i cannot hear any sound)[/QUOTE]

ok... I dont know if you can run Audio using once HDMI cable when the VDO on other just without any specific settings .. but try and specify it using the Display card settings or from the device settings

Start>Control panel>System> Device manager> Sound VDO and Game controllers> NVidia High definition Audio.

Ex 1: http://www.hifivision.com/attachment.php?attachmentid=7064&stc=1&d=1336589913
 
Last edited:
Top