No output from Onkyo TX NR 609

rupy

Active Member
Joined
Mar 1, 2011
Messages
139
Points
28
Location
chandigarh
Hi guys,
I had connected my mobile remote(Onkyo remote3)to my receiver(Onkyo TX NR 209),since I do not have a physical remote..After some time it got disconnected and the reciever stopped giving output.The speaker dispalys also got switched off.Can anyone please help?
Thanks.
 

Bizi05

Active Member
Joined
Nov 7, 2016
Messages
100
Points
28
Location
Bangalore
Currently are you able to Power on the receiver manually or not? Also are you able to control your receiver manually, i.e. directly using the physical buttons on the unit itself
 

rupy

Active Member
Joined
Mar 1, 2011
Messages
139
Points
28
Location
chandigarh
The power comes on but no display of speakers and no sound.Other buttons activate on the display.
 

rupy

Active Member
Joined
Mar 1, 2011
Messages
139
Points
28
Location
chandigarh
The power comes on but no display of speakers and no sound.Other buttons activate on the display.
I do not have a remote so I had been operating it manually only nad that too in two channel mode.I had yet to see its multi channel performance.I downloaded the Onkyo 3 Remote,connected the receiver to ethernet of router.The remote found the receiver and I started controllong it.But after some time it got disconnected and no sound came and also the speaker displays switched off.I also saw a small ZZ sign on the speaker display side.I have done the factory re-set actions.But nothing happenned.
 
Join group to get HiFiMART.com Offers & Deals on WhatsApp
Top