• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Problem with PT AX-200E

Wharfedale Diamond 11.1 & 11.2 Speakers

sabotage

New Member
Joined
May 14, 2009
Messages
7
Points
0
Location
Delhi
Hello Everyone,
I have a panasonic PT AX-200E installed in my home theatre which is connected to my dvd player, tata sky, etc.
At first, everything seemed to be working perfectl fine but I am having some issues now.

The problem is that the Tata sky is causing a lot of horizontal flickering in the projector. But the same projector works perfectly fine with DVD player. I've tried changing cables but still no luck.

Called up tata sky people and they say its a problem of projector since they showed that through the same same set top box an lcd tv works perfectly fine.

I then called up projector guy, who changed the wiring (composite) but still the problem persists. Altough the DVD player works absolutely fine with same wire.

The problem which I percieve that it is some technical flaw since all my wires are passing through internal routes.


Please share your views, if you've faced similiar problem.
Thanks,
sabotage
 

anm

Well-Known Member
Joined
Sep 6, 2008
Messages
6,136
Points
113
Location
New Delhi, India
I faced a somewhat similar problem - but it was with hdmi. Everything works fine with philips dvd 5986 but with 5996 with same hdmi cable, picture goes away for a second or two, every 10 mins.
I am sure it is not the projector, neither the cable. Gave 5996 to philips service center. They did not fix anything and returned it back, saying they connected player to TV and everything worked fine.
I insisted, asked on this forum, and sent back the player again. Got a call from them yesterday that there IS some issue and the card will get changed.
I suspect your Tata sky stb is the culprit. Can you borrow another piece from someone else just to check if your stb is the defective one?
In my case I had two dvdp available from philips only to demonstrate the issue.
 

sabotage

New Member
Joined
May 14, 2009
Messages
7
Points
0
Location
Delhi
Bro, I already did all these things. Since I've multiple connections at my house, I changed the STB as well as cables. Still no luck.

Another thing I'd like to add is that, the moment I connect the cable coming from the dish to the STB, it is then when the flickering starts.

When the same cable is disconnected then the STB works perfectly fine but displays no signal due to the unplugged singal wire.

I notified the same to Tata Sky engineers but they insisted its normal. They even connected it to a LCD and surprisingly it worked fine, with no flickers at all.
 

anm

Well-Known Member
Joined
Sep 6, 2008
Messages
6,136
Points
113
Location
New Delhi, India
interesting. I think some problems surface only when wire runs are long, specially the analog signals.
Will pass it to other experienced people around - are there any rfi/ emi filters available for cable connections?
Is your cable from the dish running close to any power cables?
 

sabotage

New Member
Joined
May 14, 2009
Messages
7
Points
0
Location
Delhi
I suspect somewhat same thing. Since all the cabling is internal from roof to basement, some or the other cable will be causing disturbance in tata sky cable.
 

Sumit

Active Member
Joined
May 15, 2008
Messages
459
Points
28
Location
UP/India
Looks like somebody sabotaged your system!! Sorry, couldn't help the joke.

A STB sends some voltage to the LMB mounted on the dish to pick up a signal. This voltage is perhaps causing the flickering.

I suspect you have a problem of some leakeage current. You see, all these STB's have two pin plugs. There is no provision for earth point. Hence, the leakage current has to go somewhere...in your case flickering in projector picture.

Try the following suggestions:
1. Change both the connectors of the Tata-sky cable.

2. Try and give earth point to the body of your STB temporarily. Actually, see if there is proper earthing in your switchboard. Take a multimeter and insert one point in the live point and the other in the earth point. The multimeter should read negligible or a few volts if earth is good.
Further, there are quite a number of spike strips available in the market that have LEDs that can glow if earth is proper. You may check that too. Also, good quality strips might solve your flickering issue too. Try 'Belkin" make. It is available at Croma stores.

I feel there is no problem with any of your equipment. Its just earthing problem. I may be wrong. But, hey u have tried almost everything.

Sumit


Bro, I already did all these things. Since I've multiple connections at my house, I changed the STB as well as cables. Still no luck.

Another thing I'd like to add is that, the moment I connect the cable coming from the dish to the STB, it is then when the flickering starts.

When the same cable is disconnected then the STB works perfectly fine but displays no signal due to the unplugged singal wire.

I notified the same to Tata Sky engineers but they insisted its normal. They even connected it to a LCD and surprisingly it worked fine, with no flickers at all.
 
Last edited:
Top