• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Denon AVR X1100 - HDMI out No signal

Wharfedale Speakers

sanrg

Member
Joined
Apr 13, 2015
Messages
53
Points
8
Location
Bangalore
Hi Friends,


Need your help, suggestions for my 7-8 months old Denon X1100 receiver, which connecting to Monitor and TV giving no signal.

Along with HDMI i tried with AV video out (Yellow connector ) but same result. No fault with sound output.

Few months back i saw some weird distorted images from HDMI out later that HDMI port on TV went dead. i thought it was TV issue, now checking with another LCD monitor i get no signal from Denon.

Please advise.

Regrads

Sanrg
 

elangoas

Well-Known Member
Joined
Nov 4, 2009
Messages
7,555
Points
113
Location
Madrasapattinam
Hi Friends,


Need your help, suggestions for my 7-8 months old Denon X1100 receiver, which connecting to Monitor and TV giving no signal.

Along with HDMI i tried with AV video out (Yellow connector ) but same result. No fault with sound output.

Few months back i saw some weird distorted images from HDMI out later that HDMI port on TV went dead. i thought it was TV issue, now checking with another LCD monitor i get no signal from Denon.

Please advise.

Regrads

Sanrg

Looks like HDMI board issue... If your AVR is in warranty period, check with the service center... They should replace the Board..
 

efernand1

Well-Known Member
Joined
Jul 6, 2012
Messages
5,354
Points
113
Location
Mumbai
Hi,

Have you tried resetting the AVR? Does the AVR have analog video out which you should check also?
 

saketb

Well-Known Member
Joined
Aug 30, 2010
Messages
1,054
Points
83
Location
Bangalore
I read in a forum, you can try this if it helps...

HDMI HDCP reset
1. With all devices powered on, remove the two HDMI cables at both ends from the source device to the AVR and from the AVR to the TV.
2. Power off all devices and disconnect power cables to all devices.
Wait 10-15 minutes.
3. Reconnect HDMI and power cables to all devices.
4. Power on the devices in this order ... TV, wait a few secs, AVR, wait a few secs, and then source device (although this is the generally recommended order, in some instances, you may have better luck powering on the AVR first and then the TV, then the source last ... bottom line if it's still not working, try a different power on sequence).

If all else fails then you need to check your HDMI board.
 

Vinod.R

Well-Known Member
Joined
Dec 10, 2010
Messages
1,599
Points
113
Location
Thrissur, Kerala
Do find out how to avoid such a mishap. What might have caused it? What is the cost of the board, once you are out of the warranty? ETC......
 

prankey

Well-Known Member
Joined
Feb 14, 2011
Messages
1,685
Points
83
Location
Gurgaon
Precisely the same with my Samsung Plasma TV and Marantz SR6005. Both got the same HDMI input and output issues. Failed simultaneously without any trigger. Earlier the connection used to get interrupted once in a while.
 
Top