Plex Issue on LG C9

shield99

Active Member
Joined
Oct 22, 2019
Messages
103
Points
28
Location
Bangalore
Hi Folks

I am having issues with Plex on my C9.
I have a Plex Media Server setup on my Home PC on a Wired connection and the TV is wired to my router as well.
Router is a Tp-Link C60 (not C6).

Media Server Version:
1.20.4.3517

App version in TV:
Plex: 2.2.0
XPlay: 2.715

Both Plex and XPlay are signed into the same account as my Media Server.
Both can see the Media Server name but cannot connect to them both.
Here is the error on them both.
Plex - Media Server Offline
XPlay - Something went wrong.

From the media player end, i have enabled DLNA and Under the "List of IP addresses and networks that are allowed without auth" - I have added my entire IP range.
Disabled the PC firewall as well.

Disabled IPv6 on both the Media Server and TV. Set both the TV and the PC DNS to google DNS.

At the router end, Under Nat Forwarding, UPnP is enabled.

Anything else that you folks did to get it to working?
 
Last edited:

vinothmanick

Active Member
Joined
Aug 22, 2017
Messages
178
Points
28
Location
Coimbatore
Hi Folks

I am having issues with Plex on my C9.
I have a Plex Media Server setup on my Home PC on a Wired connection and the TV is wired to my router as well.
Router is a Tp-Link C60 (not C6).

Media Server Version:
1.20.4.3517

App version in TV:
Plex: 2.2.0
XPlay: 2.715

Both Plex and XPlay are signed into the same account as my Media Server.
Both can see the Media Server name but cannot connect to them both.
Here is the error on them both.
Plex - Media Server Offline
XPlay - Something went wrong.

From the media player end, i have enabled DLNA and Under the "List of IP addresses and networks that are allowed without auth" - I have added my entire IP range.
Disabled the PC firewall as well.

Disabled IPv6 on both the Media Server and TV. Set both the TV and the PC DNS to google DNS.

At the router end, Under Nat Forwarding, UPnP is enabled.

Anything else that you folks did to get it to working?
Hi,
Disable upnp and dlna
 

crowdme2

Member
Joined
Feb 18, 2018
Messages
73
Points
18
Location
chennai
Hi Folks

I am having issues with Plex on my C9.
I have a Plex Media Server setup on my Home PC on a Wired connection and the TV is wired to my router as well.
Router is a Tp-Link C60 (not C6).

Media Server Version:
1.20.4.3517

App version in TV:
Plex: 2.2.0
XPlay: 2.715

Both Plex and XPlay are signed into the same account as my Media Server.
Both can see the Media Server name but cannot connect to them both.
Here is the error on them both.
Plex - Media Server Offline
XPlay - Something went wrong.

From the media player end, i have enabled DLNA and Under the "List of IP addresses and networks that are allowed without auth" - I have added my entire IP range.
Disabled the PC firewall as well.

Disabled IPv6 on both the Media Server and TV. Set both the TV and the PC DNS to google DNS.

At the router end, Under Nat Forwarding, UPnP is enabled.

Anything else that you folks did to get it to working?
Enter the google dns in the router. Clear dns settings in all other devices.
Check if you can access it from your phone.
If all works, re enable your firewall on your pc.
 

shield99

Active Member
Joined
Oct 22, 2019
Messages
103
Points
28
Location
Bangalore
Working Solution (If someone has the same issue as me)

1) In the Plex Media Server, go to settings (Icon on the top right corner) and then choose Network (On the left side beside the scroll bar)
2) Uncheck IPv6(As per a couple of Plex support articles) and then under "List of IP addresses and networks that are allowed without auth", add your IP range with the subnet Ex: 192.168.0.1/255.255.255.0) and then save the changes.
3) Choose DLNA and enable DLNA (Again, this worked for a few people)
4) Go to Windows Firewall (Run -> firewall.cpl), Advanced Settings -> Inbound Rules
5) There should be 4 Plex Rules. Focus on Plex DLNA Server and Plex Media Server
6) Right Click on Both -> Properties -> Protocols and Ports -> Protocols=All. Then Advanced Tab -> Check the Boxes for Domain, Private and Public.
7) From the Router Page, Advanced -> Network -> Internet -> Set the Primary and Secondary DNS to google DNS (8.8.8.8/8.8.4.4)
8) Flush and register the DNS cache from the Media Server (CMD prompt with admin rights -> ipconfig /fhushdns and then ipconfig /registerdns
9) From the TV's Network page, disable IPv6
10) Power cycle the TV to flush its Cache
 
A beautiful, well-constructed speaker with class-leading soundstage, imaging and bass that is fast, deep, and precise.
Top