problem with wharf 9DFS and denon 1909

Wharfedale EVO 4.1 4.2 Speakers

saijayram

New Member
Joined
Mar 20, 2009
Messages
13
Points
0
Location
Bangalore, India
Hi.
I have recently bought denon 1909 receiver with Diamond 9.5 series for front, 9CS for center, PC12 for sub and 9DFS for surround. I have opted for auto caliberation using the microphone given by denon as I am new to settings.

Offlate I have been hearing rattling sounds from surround speakers for certain low bass signals. Is there any setting to be made in receiver or are my speakers are bad.

Thank you for all the help in advance.

Rgds
sai
 
Last edited:

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,421
Points
113
Location
Mumbai
If I take rattling as crackling sound,then it may be due to bad cables.You need to use thick cables(14awg). Connect surr with short cable(remove & then only)check the prob.

secondly at lower volumes,surr can only whisper.
If you have increased level of surr much than needed ,it can too cause prob.

Check all possiblities.
 

saijayram

New Member
Joined
Mar 20, 2009
Messages
13
Points
0
Location
Bangalore, India
Hi. Thank you very much for pointing out both the problems.
I have used bad cables for connecting surrounds. I shall replace them with good quality as suggested by you.

Also, I figured out that I am using receiver in 5 channel stereo mode for a two channel music due which the music is played with greater amplitude in surrounds. when I changed to surround mode in receiver, the amplitude of playback in surrounds reduced and hence the rattling.

Thank you very much for the advise.

Rgds
sai
:clapping:
 
Top