• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Trouble accessing HFV page on mobile

Wharfedale Linton Heritage Speakers

Bloom@83

Well-Known Member
Joined
Nov 13, 2014
Messages
530
Points
63
Location
Kolkata
Is anyone lately facing issues when trying to access this site on mobile using wifi ?
Since last two days HFV is not at all opening from my wifi at all.
From mobile net it is opening but very sluggish.
 

OM_2K19

Well-Known Member
Joined
Sep 2, 2019
Messages
541
Points
63
Location
Bangalore
Replying from mobile, all good. Any better with other browsers like Edge?
 

Bloom@83

Well-Known Member
Joined
Nov 13, 2014
Messages
530
Points
63
Location
Kolkata
Ok. From both Chrome and Safari on my iphone HFV is not opening when on Wifi.
This has been happening since last two days.
Everything else opening fine.

On mobile net, page is opening fine from Chrome. Slow on Safari (probably will have to clear cache).
 

Bhaskar Jyoti Talapatra

Well-Known Member
Joined
Feb 7, 2018
Messages
441
Points
93
Location
Kolkata
I was also facing problems in opening the HFV page for two days. I tried all the possible ways suggested but did not have satisfactory result. But from yesterday problems were solved automatically, and I can access it.
Cheers
 

drkrack

Well-Known Member
Joined
Aug 29, 2016
Messages
1,379
Points
113
Location
Hyderabad
I faced the Same issue yesterday on Samsung internet browser on Jio Network, Surprisingly Firefox, Opera, Chrome on the same device were unable to Load hifivision.com pages.
Seemed like a issue with Jio Network ; On WiFi Pages were loading normally on Samsung Device.

Also, Safari on iOS, Airtel was working perfectly fine, ALSO on macbook.
Seems Like Jio isn't happy with Hifivision.com. :)
 
Last edited:

Bloom@83

Well-Known Member
Joined
Nov 13, 2014
Messages
530
Points
63
Location
Kolkata
DF6D2A37-6DBD-457D-9CAB-8E9F1B28F348.png
This is what I’m getting on both Safari and Chrome on my wifi on phone. Haven’t checked from laptop.
nothing’s been changed so far I’m aware.
 

Bloom@83

Well-Known Member
Joined
Nov 13, 2014
Messages
530
Points
63
Location
Kolkata
Also , like I mentioned - it’s extremely sluggish on Vodafone on all browsers. So probably it’s a issue like Jio as @drkrack reported.
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,546
Points
113
Location
Mumbai
I don't have any issue with chrome on android phone. Even now, typing from phone. But on Friday ,server was slow in my area. Even Covid Vaacin center in my area had server issue that day.
 

Vivek Batra

Well-Known Member
Joined
Mar 13, 2019
Messages
1,114
Points
113
Location
Chandigarh
Ok. From both Chrome and Safari on my iphone HFV is not opening when on Wifi.
This has been happening since last two days.
Everything else opening fine.

On mobile net, page is opening fine from Chrome. Slow on Safari (probably will have to clear cache).
Are you on Jio Fiber? It happened with me as well on Jio
 

Bloom@83

Well-Known Member
Joined
Nov 13, 2014
Messages
530
Points
63
Location
Kolkata
No mine is Wishnet Broadband , Fibre Optic.

Seems the issue , whatever it was , is resolved now.
 

petes

Member
Joined
Dec 2, 2010
Messages
292
Points
18
Location
Bangalore
Try restarting your router. Sometimes I face this issue for few apps. Works fine with mobile data but fails to load on wifi. Restart should solve this problem.
 

reubensm

Well-Known Member
Joined
May 26, 2010
Messages
4,933
Points
113
Location
Trivandrum, India
View attachment 55431
This is what I’m getting on both Safari and Chrome on my wifi on phone. Haven’t checked from laptop.
nothing’s been changed so far I’m aware.
I am facing this very same issue. I checked everything, it doesn't seem to have anything to do with my internet connectivity or browser settings. I have faced this issue only on my PC as I usually dont access hifivision on my phone. I am using JioFi for my internet connectivity.

Since the last 2-3 months, my PMs dont load unless I refresh the page (but I didnt care much about it honestly :) )
 
Top