Audyssey 2EQ Auto Setup For Onkyo HT S3500

ullazthomaz

New Member
Joined
Oct 1, 2020
Messages
13
Points
3
Location
Kottayam
WhatsApp Image 2020-09-12 at 00.26.32.jpeg I wanted to start this thread for whoever is facing the issue with Onkyo HT S3500 Audyssey 2EQ Auto Setup. I have searched everywhere and no one seems to have an answer to this issue. So, whenever I switch on the receiver or randomly it goes into the Audyssey 2EQ Auto Setup and if I go through the Auto Setup, it fails somewhere and asks me to retry or Cancel. If I retry, the same thing happens again. If I try to exit the auto setup or cancel after the failure it asks me to unplug the Audyssey Mic. But the funny thing here is that Onkyo HT s3500 does not have the Audyssey feature and it does not have a port to insert the mic. I saw somewhere that a small number of units had this fault and it was sent back to the service center to get it fixed. In my case, I never got this message before and I was using the unit for years. This is the first time I had this issue over years, and I suspected that something went wrong when I transported it to my place. So, I wrote to customer support with little or no use. Today morning I found that the receiver started to work again, however, it went into this mode again. I checked the back of the receiver and found that a copper strand from one of the speaker terminals was touching the other terminal. I carefully took it out and now it's working back again. Wrote it for the folks who are experiencing the same issue that I am facing and hopefully this will be of some help.
 

ullazthomaz

New Member
Joined
Oct 1, 2020
Messages
13
Points
3
Location
Kottayam
View attachment 50301 I wanted to start this thread for whoever is facing the issue with Onkyo HT S3500 Audyssey 2EQ Auto Setup. I have searched everywhere and no one seems to have an answer to this issue. So, whenever I switch on the receiver or randomly it goes into the Audyssey 2EQ Auto Setup and if I go through the Auto Setup, it fails somewhere and asks me to retry or Cancel. If I retry, the same thing happens again. If I try to exit the auto setup or cancel after the failure it asks me to unplug the Audyssey Mic. But the funny thing here is that Onkyo HT s3500 does not have the Audyssey feature and it does not have a port to insert the mic. I saw somewhere that a small number of units had this fault and it was sent back to the service center to get it fixed. In my case, I never got this message before and I was using the unit for years. This is the first time I had this issue over years, and I suspected that something went wrong when I transported it to my place. So, I wrote to customer support with little or no use. Today morning I found that the receiver started to work again, however, it went into this mode again. I checked the back of the receiver and found that a copper strand from one of the speaker terminals was touching the other terminal. I carefully took it out and now it's working back again. Wrote it for the folks who are experiencing the same issue that I am facing and hopefully this will be of some help.
Again, I got the same error. Approached Johny (9847676840) and he helped me clean the cable connection to the digital controller board and for now its fixed.
 
The Marantz PM7000N offers big, spacious and insightful sound, class-leading clarity and a solid streaming platform in a award winning package.
Top