MiTV 4A PRO 49 INCH HDMI Arc Issues

Wharfedale Speakers

karthik227

New Member
Joined
Oct 30, 2020
Messages
2
Points
1
Location
BaNGALORE
Hi,
I have MiTV 4A Pro 49" and bought a Soundbar (Soundcore Infini Pro) and i observe there are some intermittent issues with TV with sound output. The TV is connected to the soundbar in HDMI Arc.
At times , i see the HDMi Arc does not output audio and it would be blank without sound, theonly wat to overcome is quite a weird approach, its as below:
1. When the sound stops coming from soundbar, Open the MiTV Settings-Inputs option
2. Browse through from top to bottom in that screen , the moment we browse a couple of times above to below, we might end up hearing the Soundbar getting activated with some mouseover bip sound
3. If the Step 2 does not work, then Go isnide the HDMI option and in this screen, browse the options from top to bottom via remote and wait for that bip sound from soundbar to get activated.


This is so weird to get this working like many a times , I have reset my TV and i still observe this issue happening.
Any support here is welcome ???
 

pitta825

New Member
Joined
Jun 17, 2011
Messages
1
Points
0
Location
Bangalore
Hi,
Same issue with my first generation Mi TV 55". I had LG SJ7 soundbar, which works seemlessly with ARC connection. But with new Zebronics Juke Bar 9400 Pro, sound stops when I pause any video and play again, or when I change to a different video/channel. Then a workaround that I found was to circle through the soundbar inputs to get back to HDMI option. Then it works, but only till I pause/play or change video. I contacted Zebronics but they were not helpful, they say it might be compatibility issue with TV, and suggested to check with TV manufacturer. Recently with Patchwall update, Autoplay source on boot is not working in the TV. I doubt if that update did something with the ARC setup as well. I have reset the TV as well multiple times, but same issue.

Any help is appreciated.
 

skumar

Active Member
Joined
Apr 2, 2009
Messages
805
Points
43
Location
Hyd, India
These are issues with improper implementation of HDMI-CEC protocols, may be either or both the brand manufacturers are at fault here.

Check if you have any firmware updates pending and hope they will resolve the ARC issues.
 

neogen

Active Member
Joined
May 10, 2010
Messages
339
Points
43
Location
Internet
Hi,
Same issue with my first generation Mi TV 55". I had LG SJ7 soundbar, which works seemlessly with ARC connection. But with new Zebronics Juke Bar 9400 Pro, sound stops when I pause any video and play again, or when I change to a different video/channel. Then a workaround that I found was to circle through the soundbar inputs to get back to HDMI option. Then it works, but only till I pause/play or change video. I contacted Zebronics but they were not helpful, they say it might be compatibility issue with TV, and suggested to check with TV manufacturer. Recently with Patchwall update, Autoplay source on boot is not working in the TV. I doubt if that update did something with the ARC setup as well. I have reset the TV as well multiple times, but same issue.

Any help is appreciated.
Is this Zebronics one is ARC or eARC ?
 

ashok707

New Member
Joined
Aug 4, 2021
Messages
1
Points
1
Location
coimbatore
Hi,
Same issue with my first generation Mi TV 55". I had LG SJ7 soundbar, which works seemlessly with ARC connection. But with new Zebronics Juke Bar 9400 Pro, sound stops when I pause any video and play again, or when I change to a different video/channel. Then a workaround that I found was to circle through the soundbar inputs to get back to HDMI option. Then it works, but only till I pause/play or change video. I contacted Zebronics but they were not helpful, they say it might be compatibility issue with TV, and suggested to check with TV manufacturer. Recently with Patchwall update, Autoplay source on boot is not working in the TV. I doubt if that update did something with the ARC setup as well. I have reset the TV as well multiple times, but same issue.

Any help is appreciated.
Hi I'm having the same issue,purchased zebronics sound bar but HDMI arc is not detecting audio, at some times sound is playing any solution on this issue
 

neogen

Active Member
Joined
May 10, 2010
Messages
339
Points
43
Location
Internet
Hi I'm having the same issue,purchased zebronics sound bar but HDMI arc is not detecting audio, at some times sound is playing any solution on this issue
Get an eARC enabled device, not just ARC. MI TVs.. even 75" has issues with devices with ARC only protocol.
 
Top