• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

My Surround speakers just stopped working

Subscibe to HiFiMART Newsletter

Captain Fourbars

New Member
Joined
Oct 16, 2015
Messages
1
Points
0
Location
UK
The pair of Surround speakers have been working perfectly but this morning, they just don't come on. The main speakers work, as does the SW. The wiring is fine and all the test tones work so its a button on the remote accidentally pressed I imagine. The manual is absolutely useless in such a matter.

I have a Pioneer VSX 323 K and have spent HOURS trying to find the errant setting, to no avail. The solution is staring me in the face, if only I could find it!:sad:

Any suggestions would be SO gratefully received. Thanks.
 

bornfi

Well-Known Member
Joined
Sep 9, 2015
Messages
559
Points
63
Location
USA
The pair of Surround speakers have been working perfectly but this morning, they just don't come on. The main speakers work, as does the SW. The wiring is fine and all the test tones work so its a button on the remote accidentally pressed I imagine. The manual is absolutely useless in such a matter.

I have a Pioneer VSX 323 K and have spent HOURS trying to find the errant setting, to no avail. The solution is staring me in the face, if only I could find it!:sad:

Any suggestions would be SO gratefully received. Thanks.

did you mean the test tones are heard from speakers but when you play DVD/Bluray etc, you do not get sound?
 

rajesh srinivas

Active Member
Joined
May 30, 2015
Messages
379
Points
28
Location
hubli (karnataka)
From home menu on the remote Go to manual sp setup > speaker settings and see that surround is either selected small or large, if feel it is selected no..

With what input are you feeding the receiver (blu ray/pc/etc)...????

r.s
 
Top