• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Problem playing 3D movies on PS3

Wharfedale Diamond 11.1 & 11.2 Speakers

vktyagi

Active Member
Joined
Sep 17, 2009
Messages
227
Points
28
Location
Ghaziabad (UP)
First of all, sorry if already a solution of my problem elsewhere in the forum and I am not able to search the same.
I have recently purchased Panasonic 50GT50 the 50" plasma TV. The problem is, I am not been able to play 3D movies through Playstation 3 which I already have. The screen returns a message like, "the player could not detect a 3D compatible devices attached to it..."
PS3 is attached to the TV through HDMI cables as under:
PS3>>Yamaha RX V671 HDMI 1.3, AVR to TV HDMI 1.4. incidentally same message appeared when AVR was bypassed and HDMI 1.4 was connected to the TV directly and firmware was upgraded to 4.3.
 

pokayoke

New Member
Joined
Aug 31, 2010
Messages
45
Points
0
Location
Pune
You need to use HDMI ver 1.4 cable to connect ps3 & avr (you already have HDMI ver 1.4 between avr & tv) usually if you find print like 'high speed' then it's ver 1.4 HDMI cable.

Sent from my GT-I9100 using Tapatalk
 

vktyagi

Active Member
Joined
Sep 17, 2009
Messages
227
Points
28
Location
Ghaziabad (UP)
You need to use HDMI ver 1.4 cable to connect ps3 & avr (you already have HDMI ver 1.4 between avr & tv) usually if you find print like 'high speed' then it's ver 1.4 HDMI cable.

Sent from my GT-I9100 using Tapatalk

It seems you overlooked this in my thread
"incidentally same message appeared when AVR was bypassed and HDMI 1.4 was connected to the TV directly and firmware was upgraded to 4.3."
HDMI 1.4 was used to connect PS3 to TV directly still no luck.
Regards
 

kumarab

New Member
Joined
Jul 30, 2011
Messages
103
Points
0
Location
Delhi
Reset your display settings to have a proper handshake. Here's what you do..

1) Connect PS3 to TV directly via HDMI
2) Go To PS3 Settings>Display Settings>Video Output Settings, select HDMI>Next>Automatic>Next...and let it do the handshake. Assuming there's nothing wrong with the cable, it should now also show you the 3D setup and screen size etc.

First find out if this works or not, and then we can troubleshoot with the AVR in between.
 

AtheK

Active Member
Joined
Jul 17, 2010
Messages
329
Points
28
Location
Bangalore
Press and hold the power button on PS3, that will reset the Display settings and when your display is detected again it will detect it as 3D Tv and ask you to choose the size of the Tv.
 

vktyagi

Active Member
Joined
Sep 17, 2009
Messages
227
Points
28
Location
Ghaziabad (UP)
Reset your display settings to have a proper handshake. Here's what you do..

1) Connect PS3 to TV directly via HDMI
2) Go To PS3 Settings>Display Settings>Video Output Settings, select HDMI>Next>Automatic>Next...and let it do the handshake. Assuming there's nothing wrong with the cable, it should now also show you the 3D setup and screen size etc.

First find out if this works or not, and then we can troubleshoot with the AVR in between.
Thanks a lot, it worked swiftly for me and I am now able to view 3D movies on PS3
 
Top