• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

Sansui Plasma - Delay between picture and sound

Wharfedale Diamond 12 Series

afj

Well-Known Member
Joined
Sep 12, 2008
Messages
2,110
Points
83
Location
hyderabad
hi
i've got a sansui 42" plasma. there is a split second time difference between the sound and picture. and the delay isnt always constant - sometimes its negligible, sometimes its bigger. i've also noticed this problem in quite a few other brands of plasma's / lcd's. is there anything that can be done to solve this issue. its irritating hearing the stumps broken while the ball hasnt past the bat yet. and confusing watching a guitarist strum and the music doesnt match
 

venkatcr

Well-Known Member
Joined
Jul 1, 2008
Messages
7,314
Points
113
Location
Chennai
AFJ, in an AVR you have what is called lip sync that can handle this issue. I am not sure how you can do it in an STB, or the TV. It may be worthwhile to check your TV manual if it can handle lip sync.

Cheers
 

Asit

Well-Known Member
Joined
Mar 28, 2007
Messages
1,488
Points
113
Location
Kolkata
Hi Afj,
What sort of audio and video connections do you have? Are you connecting your cable or STB directly to your TV just for pictures and the sound is coming thru your ht setup or 2channel amp-speaker set up?

If you are using your TV for both the picture and the sound, then I would not understand how this is possible unless there is no synchronization of the video and audio parts in your TV (although you say you have seen it in some TVs, I am yet to witness such TVs, may be I am the lucky one). The other culprit could be your cable or STB. Is there a way to check on these things?

If you have an AVR, try the thing that Venkat has suggested. I don't have one, so if I ever have such a problem, that method would not work.
 

marsilians

Well-Known Member
Joined
Dec 8, 2008
Messages
2,642
Points
83
Location
117.192.87.109
hi
i've got a sansui 42" plasma. there is a split second time difference between the sound and picture. and the delay isnt always constant - sometimes its negligible, sometimes its bigger. i've also noticed this problem in quite a few other brands of plasma's / lcd's. is there anything that can be done to solve this issue. its irritating hearing the stumps broken while the ball hasnt past the bat yet. and confusing watching a guitarist strum and the music doesnt match

Check the distance settings for your speakers. It could be in milli secs or feet or meters. Ensure you set it properly.

ALso sometimes these settings are available in DVD menus as well. Check it out.
 

afj

Well-Known Member
Joined
Sep 12, 2008
Messages
2,110
Points
83
Location
hyderabad
thanks for all your replies. i connected the satellite receiver directly to the tv and it still has the same problem. this problem doesnt occur when i change tv's. also some programs are fine. some are just slightly delayed. and some are quite a bit delayed. this not only occurs when i use the sat receiver but also when i use dvd's.

right now im running it through a pre amp (nad t163). i'll check for the lip sync function
 

viper08

Active Member
Joined
Aug 6, 2008
Messages
682
Points
43
Location
पुणे Pune
Simple but powerful solution will be to check another tv with the same connections. Will get you the root cause in minutes. If problem goes, then the TV settings might need to be corrected.
 

afj

Well-Known Member
Joined
Sep 12, 2008
Messages
2,110
Points
83
Location
hyderabad
viper, my stb is connected to two tvs'. the one in the bedroom is fine. the plasma in the living gives problems. still need to find that lipsync option - been a little busy
 
Top