Sony A95K TV Owners & Discussion Thread

Ketan

Active Member
Joined
Jan 14, 2009
Messages
217
Points
28
Location
Bangalore
You must have missed something during initial setup. Try going back to initial setup and toggle some options.
just to simplify, when I go to Audio output on TV, there are only two options I see 1> TV Speakers and 2> Audio System. Now, this 'Audio system' includes Optical out from the TV and also the AVR connected on the eARC port. TV gives the preference to the AVR connected on eARC port when 'Audio System' is connected and I don't get the sound out from the Optical port on the TV.
The question would be, how do I send the sound output to Optical port on the TV, when AVR is also connected on eARC port at the same time. Turning off AVR doesn't work, the TV turns it back on as soon as I select 'Audio System' I can try checking CEC disabled so it doesn't turn it on, but then its there for a purpose of using only single remote to turn on all the 3 devices.
I started observing this only when AVR is connected to eARC, it wasn't the issue when it was not connected. I wish the sound output section on Sony had more options than just the two I mentioned, where I could exclusively select optical out.
 

Ketan

Active Member
Joined
Jan 14, 2009
Messages
217
Points
28
Location
Bangalore
Finally gesture control feature pushed via new firmware upgrade.
That's a good news, I'll have to check if mine is updated and if the feature is of any practical use. For those using media players most of the times, may not be a regular thing I believe.
 

Vicky95

New Member
Joined
Jan 8, 2023
Messages
2
Points
1
Location
India
Guys, just got my A95k and am lovin it.
But noticed that it has bad banding and it's visible In dark scenes with panning shots.
This is not what I expected on uniformity
Should I contact Sony service for replacement or wait for it to break in and run pixel refresh
 

Donivlapog

Well-Known Member
Joined
Oct 14, 2020
Messages
1,884
Points
113
Location
Chennai
Guys, just got my A95k and am lovin it.
But noticed that it has bad banding and it's visible In dark scenes with panning shots.
This is not what I expected on uniformity
Should I contact Sony service for replacement or wait for it to break in and run pixel refresh
Register a complaint right away. 18001037799, [email protected]
 

Onkst

New Member
Joined
Dec 29, 2022
Messages
14
Points
3
Location
Pune
Sure, will do that then..Hopefully they offer me an replacement instead of saying all oleds are lik this, this is usual sorta things
Please keep this thread updated about the response. Curious about the same. I hope Sony replaces the TV for you.
 
A beautiful, well-constructed speaker with class-leading soundstage, imaging and bass that is fast, deep, and precise.
Top