Tidal not connecting from Bluesound OS

captrajesh

Moderator
Staff member
Joined
Oct 18, 2009
Messages
5,250
Points
113
Location
Mumbai/ Hyderabad
I've recently shifted to Mumbai where I need to live alone for a while. For the ease of carrying, I took my DIY Bookshelf speakers and an old Bluesound Power Node N150 that I got from an FM. I was enjoying Radio Paradise and Spotify for a couple of weeks. Two days back, I got Tidal account, courtesy an old FM friend. After signing up I didn't download the app immediately but waited till evening for downloading the app at leisure. Later in the day, I got an email from Bluesound that suspicious activity was noted in my account and prompted me to enable some dynamic lock which I enabled without thinking much. Later when I went home and downloaded Tidal, to my horror, I've discovered that I cannot play either Spotify or Tidal on it anymore. Spotify doesn't show up on the Blue OS and Tidal though listed, when selected on the OS, message gets displayed that my Tidal subscription is not active though it is. This is the case otherwise on my Oppo phone and my Galaxy S7+ tab. I wrote to Bluesound support and awaiting response. To my dismay, I can't seem to find that message from Bluesound team anymore.

Can someone advise me what do I need to do now?
 
I've recently shifted to Mumbai where I need to live alone for a while. For the ease of carrying, I took my DIY Bookshelf speakers and an old Bluesound Power Node N150 that I got from an FM. I was enjoying Radio Paradise and Spotify for a couple of weeks. Two days back, I got Tidal account, courtesy an old FM friend. After signing up I didn't download the app immediately but waited till evening for downloading the app at leisure. Later in the day, I got an email from Bluesound that suspicious activity was noted in my account and prompted me to enable some dynamic lock which I enabled without thinking much. Later when I went home and downloaded Tidal, to my horror, I've discovered that I cannot play either Spotify or Tidal on it anymore. Spotify doesn't show up on the Blue OS and Tidal though listed, when selected on the OS, message gets displayed that my Tidal subscription is not active though it is. This is the case otherwise on my Oppo phone and my Galaxy S7+ tab. I wrote to Bluesound support and awaiting response. To my dismay, I can't seem to find that message from Bluesound team anymore.

Can someone advise me what do I need to do now?
Did you get any response from their support team?
 
I had earlier asked them regarding connecting CDP & got vague reply. I added this as follow up query. Haven't got response. But I think I figured out. I need to login from the same VPN where I registered and add my device in the Tidal site. Will do it sometime on Sunday if I don't find time the remaining week days. Got to work Spotify by adding my Bluesound on Spotify app. It's playing well. However, it's SQ is no match to Radio Paradise. I'm sure Tidal would be as good if not better.
 
I think I figured out. I need to login from the same VPN where I registered and add my device in the Tidal site.
In Tidal settings, to authorise devices, only the default option of authorising Samsung tab is seen. Bluesound is not showing up. And BlueOS is not able to detect the Bluesound Node on VPN.

As a result, I'm unable to play Tidal on Bluesound Node.
 
Back
Top