• Hello and Welcome to HiFiVision.com - an online community for the home entertainment and tech enthusiasts!

    If you would like to ask a question, participate in a discussion and view attachments please Register yourself.

No audio, only video in Yamaha YHT 196

AV Cables

shyamparekh

New Member
Joined
Jul 31, 2015
Messages
5
Points
0
Location
ahmedabad
My 1 yr 2 month old 196 was letting the picture on the TV, but audio just disappeared. Something about PCM was showing on the screen. Tried every kind of resetting. Finally sent it to Yamaha authorised service guy, but he seems to have failed in finding a solution so he is gonna replace the whole 'board' for about 12k or so. Cant figure out whats wrong.
Is it worth doing? The HT cost about Rs 28k.
 

spirovious

Well-Known Member
Joined
Apr 10, 2008
Messages
12,466
Points
113
Location
Mumbai
Actual AVR cost in that 28K HtiB is much less.So check if you can get new similar AVR only instead of replacing board.
Like YHT299 for 35K,the AVR cost around 25K as new.
 

shyamparekh

New Member
Joined
Jul 31, 2015
Messages
5
Points
0
Location
ahmedabad
Thanks so much! Sounds like a good plan, let me explore it tomorrow. But any idea why such a thing could have happened?
 

rikhi22s

Active Member
Joined
Apr 7, 2013
Messages
144
Points
28
Location
Hyderabad
My 1 yr 2 month old 196 was letting the picture on the TV, but audio just disappeared. Something about PCM was showing on the screen. Tried every kind of resetting. Finally sent it to Yamaha authorised service guy, but he seems to have failed in finding a solution so he is gonna replace the whole 'board' for about 12k or so. Cant figure out whats wrong.
Is it worth doing? The HT cost about Rs 28k.

Take it another service center if possible. Also read this article on the net

Denon Receiver Problem - Video but No Sound - Forums - CNET

It may be due to the dust accumulated in the headphone port. Please try blowing it or inserting and removing a headphone jack. Doesn't sound like a motherboard problem so please don't waste 12k on it. And if the 2nd service center also advices the same then go for a new AVR.
 

shyamparekh

New Member
Joined
Jul 31, 2015
Messages
5
Points
0
Location
ahmedabad
Thanks so much for both the replies. Will try this denon trick and also check whether there is any capacitor problem. The AVR is given to yamaha authorised service centre, so will go and check with them on monday.
 
Top