Brightness keeps changing in HDR mode (VU Pixelight)

Luxman Amplifiers India

praky

New Member
Joined
Oct 9, 2020
Messages
4
Points
1
Location
India
I have a 4K VU Pixelight 50 inches TV. Exact model: https://www.flipkart.com/vu-pixelight-126cm-50-inch-ultra-hd-4k-led-smart-tv/p/itmfey7hwzbrhepw

The brightness keeps changing when I play HDR content. Basically the whole screen dims for dark areas and brightens for light areas but the effect is not subtle.

I tried playing HDR 4K content from Prime Video (using in-built app), downloaded content using HDD, and via PS4 1080p.

There are 3 settings in the TV:
1. HDR: HDRDay, HDRNight, HDRDynamic.
2. Backlight: Off, Low, High
3. Adaptive contrast : Off, Low, High

HdrDynamic, Backlight:High, Adapative contrast:High is the default while playing HDR content.

I can fix this by turning backlight off and Adapative contrast off and switching to HDRDay or HDRNight.

The problem is that the picture doesn't look as good as with these options on in that case.

Is this a problem with the TV? Or is this a problem with the HDR content in general right now? A general google search shows a lot of similar questions and some answers say that this a problem with the settings.
 

lightgamer

Well-Known Member
Joined
Aug 28, 2020
Messages
1,128
Points
113
Location
Mumbai
I have a 4K VU Pixelight 50 inches TV. Exact model: https://www.flipkart.com/vu-pixelight-126cm-50-inch-ultra-hd-4k-led-smart-tv/p/itmfey7hwzbrhepw

The brightness keeps changing when I play HDR content. Basically the whole screen dims for dark areas and brightens for light areas but the effect is not subtle.

I tried playing HDR 4K content from Prime Video (using in-built app), downloaded content using HDD, and via PS4 1080p.

There are 3 settings in the TV:
1. HDR: HDRDay, HDRNight, HDRDynamic.
2. Backlight: Off, Low, High
3. Adaptive contrast : Off, Low, High

HdrDynamic, Backlight:High, Adapative contrast:High is the default while playing HDR content.

I can fix this by turning backlight off and Adapative contrast off and switching to HDRDay or HDRNight.

The problem is that the picture doesn't look as good as with these options on in that case.

Is this a problem with the TV? Or is this a problem with the HDR content in general right now? A general google search shows a lot of similar questions and some answers say that this a problem with the settings.
Your TV is using some sort of global/micro dimming to enhance the contrast. For darker scenes, it darkens the backlight and then for brighter scenes it increases it. It's sort of like a primitive version of local dimming.

However, this causes artefacts as you are noticing. Turn off adaptive contrast and that should solve the issue. Turning off backlight won't do anything but just make the image darker. If there is some other setting named local/global/micro dimming, turn that off.

If you really want pop in HDR, get a full array local dimming or OLED set next time. They have a lot of contrast without such obvious artefacts.
 

ArunkumarMB

Member
Joined
Jul 6, 2020
Messages
84
Points
18
Location
Bangalore
I have a 4K VU Pixelight 50 inches TV. Exact model: https://www.flipkart.com/vu-pixelight-126cm-50-inch-ultra-hd-4k-led-smart-tv/p/itmfey7hwzbrhepw

The brightness keeps changing when I play HDR content. Basically the whole screen dims for dark areas and brightens for light areas but the effect is not subtle.

I tried playing HDR 4K content from Prime Video (using in-built app), downloaded content using HDD, and via PS4 1080p.

There are 3 settings in the TV:
1. HDR: HDRDay, HDRNight, HDRDynamic.
2. Backlight: Off, Low, High
3. Adaptive contrast : Off, Low, High

HdrDynamic, Backlight:High, Adapative contrast:High is the default while playing HDR content.

I can fix this by turning backlight off and Adapative contrast off and switching to HDRDay or HDRNight.

The problem is that the picture doesn't look as good as with these options on in that case.

Is this a problem with the TV? Or is this a problem with the HDR content in general right now? A general google search shows a lot of similar questions and some answers say that this a problem with the settings.
Hi @praky,
Set Adaptive Contrast to Off, that would solve the issue. Set it to Low or High only if u find the HDR contents too dim.
I have a LG tv with frame local dimming and i set Dynamic Contrast to Off to overcome this issue.
 
Top